Back to overview
Downtime
Distributor API, Reporting, prioticket.com, Seatmaps, and 2 other services are down
Jan 20 at 12:04am CET
Affected services
Distributor API
Reporting
prioticket.com
Seatmaps
Resolved
Jan 20 at 12:12am CET
Seatmaps recovered.
Affected services
Seatmaps
Updated
Jan 20 at 12:11am CET
Distributor API, Reporting, and prioticket.com recovered.
Affected services
Distributor API
prioticket.com
Reporting
Created
Jan 20 at 12:04am CET
Distributor API, Reporting, prioticket.com, and 1 other resource went down.
Affected services
Distributor API
prioticket.com
Reporting
Seatmaps