Back to overview
Downtime
Authentication API, Reporting API, API Documentation, Certificate Sync, and 2 other services are down
Feb 10 at 01:50pm CET
Affected services
Authentication API
Reporting API
Swagger Documentation
Certificate Sync
Resolved
Feb 10 at 01:55pm CET
Authentication API, Reporting API, API Documentation, and 1 other resource recovered.
Affected services
Reporting API
Authentication API
Swagger Documentation
Certificate Sync
Created
Feb 10 at 01:50pm CET
Authentication API, Reporting API, API Documentation, and 1 other resource went down.
Affected services
Reporting API
Authentication API
Swagger Documentation
Certificate Sync